The Chainlink

Every time I lock up near Clark and  Washington I notice that my wireless bike computer thinks it is travelling fast, like 30, 60 or even 90 mph. The numbers move around as I pick up the device to take it off my bike. The device still thinks it is moving  fast after it is in my hand and no longer  on the bike.  (I bring all loose items such as lights, computer etc, in with me.) My trip from home is a little over a mile longer than what i actually traveled. and the average speed has increased by a few mph. My computer says today's max speed was 80 mph. My watch, which also measures speed, says the max was 18.1.

Does anybody know of some kind of weird magnetic field in the loop?  I have noticed this ever since I got a wireless computer a few years ago. I thought that perhaps it would change with ll the construction on Washington.  No change. Is the CIA or some nefarious group of infiltrators  hacking all our phones? Are aliens going  to beam me up and will they have those  probes? Did some contractor bury something back when  the building was built? Does the hustle and bustle of the loop provide it's own energy? Is there a portal to another dimension atop the Picasso? Or is there a more mundane reason  such as traffic light control or some other public utility thing nestled nearby?

Phantom increase of speed has led to an imaginary expansion of the imagination.

Views: 613

Reply to This

Replies to This Discussion

David, yes, aliens, and the coming zombie apocalypse, and Halloween, or also presidential primary time.

I sometimes get this effect when riding near power lines. 

My guess was the L.

Even weirder. The computer is sitting on a table in my office. For a minute it ran  again. My average speed today is 41.8 mph. I am on the  20th floor. My trip  from home is now 89.7 miles. (Funny how i am not all that tired). max speed 143.6. Just zeroed it out to see what the rest of the day brings...

Aren't you in the building with that church? :-)

Bizarro!

My old Vetta C80 Wireless computer did that.  I tried resetting the computer and pulling the battery out.  Neither method fixed the problem.  I wind up giving the Vetta away with the Trek OCLV 5200 I sold to my friend.  Problem solved.  You try contacting the manufacturer's technical support line?

 http://www.washingtonpost.com/wp-dyn/articles/A28217-2004Jul4.html
At least you aren't stuck with a car that won't start.

I have noticed that automatic door openers can set it off. I have had this happen to me at gas stations before. 

Have you tried using a different wireless computer in the same area? 

Interesting.  I am not riding tomorrow but will carry the computer off of my wife's bike and see if standing in the same area makes it start to move. Mine only does this at this one location. Yes I am in the church. I had not before noticed the computer running while in the building, only on the sidewalk in front of it. yesterday after zeroing out I saw it had 3.3 miles when I was putting the computer back on it's mount to ride home.

I noticed a similar problem with my Strava app in the loop.  I assumed it was some kind of GPS problem caused by high-rise buildings?

RSS

© 2008-2016   The Chainlink Community, L.L.C.   Powered by

Disclaimer  |  Report an Issue  |  Terms of Service