The Chainlink

Yesterday evening, when I tried to go to The Chainlink I was getting security warnings about improper credentials for the site.  The link appeared to have been changed to connect to an entirely different site.  This did not appear to be related to my particular computer, but who knows?  Was anyone else experiencing this problem?  Thanks. 

Views: 519

Reply to This

Replies to This Discussion

Me, too.

Sorry, my bad. I should have thrown a post up there - I thought I backed out of it right away but it didn't take until I did it a second time. 

So here's what happened... a new option/checkbox appeared in the admin to make the site secure. I should have known it wasn't that straightforward because then it started kicking a weird error. So I shut it off this morning and contacted support. I'm in the queue to get the upgrade soon. Again, sorry for the security *burp*. You shouldn't see it again in the future. 

Good to know it wasn't anything serious and that I wasn't letting my own security slip.  Thanks!

I  saw it  too. I figured it had to  do with getting my machine at  work back from  Dell and having a lot of administrative protection.  I, perhaps foolishly, said I  wanted to go in anyway and since  then have  not seen the message.   I assume that  Cambridge  Analytica already knew that I liked riding bikes. :-)

I saw it too. Thought the issue was on my end.

I saw it and assumed chainlink had not yet changed to https from http.  I suspect it was only people using chrome that had the issue.

True in my case.

I do not use chrome at home and I just had the security alert. The security  site suggested to click on what to me was the same thing. I clicked it and here I am.

My computer at work would not let me in for a couple days now. I haven't tried to log on for awhile.

So, please tell me, what is the issue, and what do I need to do to correct it on my end?

There was a hiccup and I reported it right away. They said it it fixed but I’ve had it come up. Few more times. Use shift-reload/refresh to clear the cache. The security is fine, the warning is what is sticking around.

I reached out to Ning again today to report that the warning is still coming up. Once I'm at the website, I don't have an issue, it's the warning that comes up in error. The site's certificate is applied and working. You can get past it by click on "details" and moving forward. 


It came up on me yesterday but just now did not. Maybe fixed?


© 2008-2016   The Chainlink Community, L.L.C.   Powered by

Disclaimer  |  Report an Issue  |  Terms of Service