The Chainlink

What happened here? It seems like the lights are no longer timed for the green wave. I found one comment about this question on Streetsblog: http://disq.us/p/2556tow

Has anyone else noticed this bug in timing?

Views: 227

Reply to This

Replies to This Discussion

Yeah, this has been off for a couple of years now.

When the green wave was originally set up, it worked fine for a few weeks, then the individual signals began to drift. A small ruckus was raised and Traffic Engineering (or whoever does this stuff) came out and adjusted all the signals. That worked fine for another short while, then the green wave turned into a ripple, then eventually faded away completely. I don't know if (or how often) the timing has been re-synchronized.

As I recall from discussions at the time (probably 2014 or 2015), the fundamental problem is that those lights aren't centrally controlled. Each light has its own controller. The signal timing on the individual lights drifts over time, so the TE peeps have to come out and reset things. That's a time-consuming process, and TE has other stuff to do that is arguably more important (fixing broken lights, etc), so the lather-rinse-repeat approach isn't going to be a good long-term solution. The correct solution (central traffic control) is going to be expensive, that that's apparently not getting done either.

I suppose it would be worth asking Traffic Engineering or the alderman in that neck of the woods if the correct fix is on the horizon. I live in Evanston though and no longer commute, so it's low on my priority list.

Thanks. I had wondered if the lights were centrally controlled or not.

RSS

© 2008-2016   The Chainlink Community, L.L.C.   Powered by

Disclaimer  |  Report an Issue  |  Terms of Service