The Chainlink

Is anyone else having problems with Divvy not registering check-ins? I had an issue last week where I rode a bike for 10 minutes, but the trip was registered as over an hour and checked in at a completely different station. Yesterday I checked in a bike at Monroe and LSD, but the website doesn't even show my check-in at all.

I called customer service and they claim they got rid of the last charge, but I am still seeing it on my bank account (still pending, so we'll see when it clears). I'm going to need to call them today about the second issue.

Make sure to check your account page often! Has anyone had any similar issues?

Views: 773

Reply to This

Replies to This Discussion

I should note that each time I contacted customer service, they have been very courteous and helpful.

Thanks for the reminder, Adam.  I had one trip that did not show up at all and was concerned.  When I called customer service, they could not see it at all, but reassured me that there was no bike showing as being out under my key.  And yes, they were very courteous and helpful.  Seems they must be having some computer issues.  Let's hope they are working on it.;-)

I noticed Denver's bike share site includes little blog-style updates about technical problems and "growing pains"

http://denver.bcycle.com/

(See bottom of page)

Interesting.  As a user of their raw feed I've been mentioning since launch that the data often doesn't match physical reality.

I can walk up to a station, open http://massup.us/divvy and it'll show slightly more or less bikes, straight from Divvy's data, a significant portion of the time.  Their own app does the same.

I'd assumed there was latency or a batch update period.

Just plain real inaccuracy (not logging check-ins, or maybe network sync/wireless communications failures) is a simpler explanation.

In the first 2 weeks, I found that the counts in the app never matched what I saw at the stations. After that, the bike/dock counts I've observed have been pretty accurate.  I experienced a brief glitch this a.m. where they were wrong, but 10 minutes later it was correct again.

Andrew Bedno said:

Interesting.  As a user of their raw feed I've been mentioning since launch that the data often doesn't match physical reality.

I can walk up to a station, open http://massup.us/divvy and it'll show slightly more or less bikes, straight from Divvy's data, a significant portion of the time.  Their own app does the same.

I'd assumed there was latency or a batch update period.

Just plain real inaccuracy (not logging check-ins, or maybe network sync/wireless communications failures) is a simpler explanation.

Do the bikes have some kind of RFID that can be detected by the dock in which they are locked?  I'm starting to try and figure out how the system know which bikes are where when they're not checked out?

Yes. The bikes have an RFID. Otherwise they would not know where/when/if you dropped off the particualr bike you rented.



Tricolor said:

Do the bikes have some kind of RFID that can be detected by the dock in which they are locked?  I'm starting to try and figure out how the system know which bikes are where when they're not checked out?

Last night was the first time I had a less than perfect docking.

Two docks seemed to be out of order, the 3rd one locked my bike, but the light never turned green.

I checked it out and checked it back in immediately. The light turned green then.

Also, on Opening day I took a bike out for 31 minutes. A whole month later I get charged the overage fee. No problems with the fee itself, but really, it takes you a month to charge me?

I thought they we waving the fee for the first few days...

I had a similar experience this morning.  Logging into my account afterwards showed an accurate trip.

Duppie 13.5185km said:

Last night was the first time I had a less than perfect docking.

Two docks seemed to be out of order, the 3rd one locked my bike, but the light never turned green.

I had a problem at Michigan/Oak where two of the docks were not even recognizing that a bike was in them. I had to wait for someone to check out another bike to use their newly-vacated dock.

Cameron 7.5 mi said:

This morning the first time I tried to dock, the light turned green but the bike didn't lock. Worked fine on the second try in the same dock.

RSS

© 2008-2016   The Chainlink Community, L.L.C.   Powered by

Disclaimer  |  Report an Issue  |  Terms of Service